Warum neu, wenn’s auch älter geht?

Irgendwie kann man ja machen, was man will, up-to-date ist man in Sachen Computerhardware nie. OK, mann kan Unsummen investieren und dann happy sein, aber irgendwas Blödes kommt
immer in die Quere. Je intensiver man sich dann mit der Materie beschäftigt, desto übler kann einem natürlich werden. Wie auch diesmal, mit Core i5 und Z77. Da treten Probleme auf, die man vorher nicht erahnen konnte, die aber viel Zeit und Nerven kosten, um einen dann zu einer Einsicht zu bewegen, die man eigentlich gar nicht erlangen wollte, dann aber mit Freude annimmt.

Eigentlich wollte ich schon vor einem Jahr aufrüsten, dem alten Sockel775-System adieu sagen, doch neben der Zeit fehlte auch die Notwendigkeit, eine SSD war erstmal wichtiger und lohnte sich auch wirklich. Ich hatte mir dann in Q3 den P67-Chipsatz als Zielobjekt ausgeschaut, dazu einen i5-2500K und 4 GB RAM, doch die RAM-Preise fielen, der Z68 kam heraus und alsbald klopfte Ivy Bridge an die Tür. Also: warten. Es dauerte nicht lang, dann ließ Intel den Z77-Chipsatz vom Stapel, samt schickem UEFI und samt integriertem USB 3.0. Also: warten. Ein paar Urlaubstage im Juni standen an, durchschnaufen, all das nachholen, zu was man über geraume Zeit nicht gekommen ist, es war an der Zeit. Doch dann ein Problem: Intel hat bei den  Ivy-Bridge-CPUs an der Wärmeleitpaste gespart! Die Folge: deutlich höhere Temperaturen, vor allem wenn man an der Taktschraube dreht. „Schön versaut, die erste 22nm-Generation!“ dachte ich mir und entschloss mich, dann doch wieder auf den guten, alten Sandy Bridge zu setzen. Weil der 2550K gerade günstig war, keine überflüssige Grafikeinheit beherbergt und schließlich auch fein zu takten geht, griff ich also zu diesem Modell. Weil Gigabyte im Z77-D3H ein gutes Layout, die Steuerung von Gehäuselüftern, digitale Spannungswandler und wie üblich allerlei nette Overclocking-Optionen verwirklichte und ich seit Jahren mit GA sehr gute Erfahrungen sammeln konnte, sagte ich nicht nein und bestellte dieses schickes Mutterbrettchen. Weil die RAM-Preise (weiterhin) auf einem kundenfreundlichen Niveau verharren, machte ich aus den ursprünglich angedachten 4 GB deren 8, „Team Group 1600 Volcano“ – oha, schaut super aus und XMP juckt mich eh nicht.

2. Urlaubstag
Meine Bestellung kommt pünktlich an. Sehr schön. Es geht ans Zusammenbauen. Sys startet ohne Probs, UEFI erscheint, Optionen noch und nöcher – Spielzeit! Schnell Win7 installiert, dann ein Backup mit Ghost 15 machen (Glücksgriff: die Lizenz für 10 Euro ergattert), doch Moment: Als eigentlich die grafische Oberfläche erscheinen soll, passiert nichts mehr, kein Cursor da, die Tastatur scheint tot. Was ist da los? Was gibt’s als Alternative? Nach einer Weile dann RuntimLiveCD gefunden, ausprobiert, für eingeschränkt tauglich (weil langsam), aber eben funktional befunden. Fröhlich an Win7 basteln, updaten, neuste Treiber drauf, alles läuft erste Sahne. Die Kombi aus SSD und UEFI und einem schlanken Win7 ist ein Träumchen. Sehr schön! Dann gleich mal den neuen USB 3.0-Stick (Sharkoon Sprint, 32 GB für 21 € – da kann man nicht meckern) benchen. Doch Moment: die Geschwindigkeit am Front-USB ist identisch zu der am alten Sys mit USB 2.0. Was ist da los? Alle Einstellungen überprüft, noch einen Treiber aktualisiert, den Stick an den Heck-Ports getestet, da rennt er, wie er soll. Aha, mein Gigabyte mag mein Gehäuse nicht – oder umgekehrt. Na schöner Mist!
OK, sei es drum, ich wollte eh eine Docking-Station shoppen, ist ja auch bequemer, also mache ich mich direkt an das, was man beim 2550K machen muss: das Übertakten. Zuerst einmal aber natürlich die Spannungen checken, die Temperaturen. Bei 1,37 Volt und 82 °C klappt mir die Kinnlade herunter. Was ist da los? Wie soll ich da noch übertakten und warum sind die Temps so brutal hoch? Also Kühler (Scythe Mine 2) herunter, neue WLP drauf (die flüssige Akasa 450 statt der klebrigen Arctic Silver 5 und siehe da: die Temps sind gesünderen Bereich, doch die Spannung ist immer noch zu hoch, viel zu hoch. Manuelle Korrektur, TurboCore aus, Multi auf 44 et voila: 1,32 Volt. Weiterhin eigentlich zu viel des Guten, aber schon mal besser. Also an der DVID (Gigabytes Version der Offset-Voltage) gespielt, diese funzt, aber schon bei -0,100 Volt gibt’s Bluescreens beim Booten, sogar die NTFS-Tabelle wird komplett zerlegt. Was ist da los? Tipp aus dem Forum: C3/C6-States deaktivieren, dann kann man besser an der DVID drehen. Gesagt, getan, gefreut, via EasyTune auch unter Windows noch eine Feinjustierung möglich. Zu früh gefreut: die IDLE-Spannung sinkt auf 0,82 Volt ab, wieder gibt es Bluescreens. Also runter auf Multi 42, Spannung dann bei passablen 1,26 Volt angelangt, eine gewisse Entspannung macht sich breit.

3. Urlaubstag
Die Erfahrungen des gestrigen Tages sind verdaut und GHz-gierig muss man ja nicht sein, ich gebe mich mit 4,2 GHz zufrieden, nun steht die Kühlungsoptimierung an. Alles soweit OK, nur Kern #3 tanzt aus der Reihe. Satte 9 Grad mehr als Kern #1 und immerin 6 bzw. 8 mehr als die Kerne #2 und #4. Was ist da los? Kühler und Wärmeleitpaste gecheckt, anderen Kühler verbaut, sogar den Boxed probiert – nichts ändert sich. Schöner Mist! Da hat man nun schon eine CPU gekauft, die keine spielverderbende GraKa beherbergt und dann kommen solche blöden Werte heraus. Wie soll man denn da gescheit Kühler testen? Und dann wäre da noch immer die DVID: im BIOS auf -0,150 Volt gestellt, bootet das System nicht, bleibt gar im BIOS hängen. Justiert man unter Windows nach, gibt’s keine Probleme. Siehe da: das D3H stellt weiterhin seltsame Werte ein, startet mit 1,588 Volt – zu wenig für 4,2 GHz. Also „runter“ auf 4 GHz – man will ja nicht GHz-gierig sein (hmpf!). Keine Probleme soweit, Spannungen sind … immer noch zu hoch, immer noch bei 1,26 Volt, wo selbst fixe 1,22 Volt noch aureichen. Was ist das los? Also mal ein bisschen mit den TubroCores rumspielen und siehe da: kaum ist diese Option aktiv, geht die Spannung wieder über 1,3 Volt. Viel zu viel! Schnauze voll, mit alter Freundin gemütlich ein Bierchen schlürfen gehen, mal entspannen,  den Urlaub genießen.

4. Urlaubstag
Mich wurmt, dass USB 3.0 nicht funzt, recherchiere herum, lese, dass ich nicht der einzige mit diesem Prob bin und dass er andere Betroffene das Board zum Händler zurückschickte. In mir keimt der Gedanke, ein identisches Verhalten an den Tag zu legen. Und wieso zum Teufel will Ghost nicht laufen? Geküsst von der Frust-Muse konsequent jede erdenkliche Funktion aktiviert und deaktiviert, xHCI Mode, xHCI Hand-off, eHCI Hand-off, xHCI Pre-Boot Driver, Port 60/64 Emulation, UEFI: Legacy / EFI, SATA-Mode, OnBoard USB 3.0 Controller, HPET, sogar Numlock und Intel Virtualization Technology – es hilft alles nichts! Der keimende Gedanke, das Board zum Teufel (Händler) zu jagen, treibt schon kräftig aus. Ich weiß gar nicht warum, vielleicht ein komisches Gefühl in der Magengegend, da schmeiße ich den DPC Latency Checker an und betrachte wunderschöne, rhythmische Spitzen über 1000 Millisekunden. Was ist da los?

5. Urlaubstag
Nach Lösungen für die Probleme mit Ghost und USB 3.0 suche ich schon nicht mehr, ich spiele nur noch mit dem Sys ein wenig rum. Multi 44, DVID, EasyTune … Moment! Wieso meint EasyTune, ich hätte einen Core i3? Was ist da los? Ich denke mir: „Ach, Gigabyte ist schon lustig, aber vielleicht liegt es ja an der Version.“ Den Gedanken verwarf ich dann gleich, als mir wieder einfiel, dass ich ja kurz zuvor die neuste Version heruntergeladen habe. Die Entscheidung, Board und CPU zurückzuschicken, stand bestimmt schon vorher, nun aber nahm sie konkrete Formen an. Doch was als Ersatz nehmen? Klar, ein Sandy Bridge muss her, keine Frage, also das billigste K-Modell bestellt. Und beim MoBo? Tja, knifflige Sache. Seit Asrock nicht mehr unter der Knute von Asus steht, blühte die Firma qualitätstechnisch auf, brachte richtige feine P67- und Z68-Bretter heraus, doch der erarbeitete Ruf verleitet zur Nachlässigkeit und so werden auf den Z77-Brettern  keine digitalen Spannungswandler mehr verbaut, sondern nur noch Hybrid-Versionen. Da ich Asrock noch aus den frühen Zeiten kenne, blieb die Skepsis gegenüber dieser Firma und ihrer Produkte natürlich ein gewisses Contra-Argument, also lieber nicht Asrock nehmen. Wie wäre es mit MSI? Nach einigen Recherchen musste ich festhalten, dass MSI tatsächlich keine negativen Offset-Voltages erlaubt, bei den 3 Z77-Brettern GD43, GD45 und sogar beim GD55 (mit 150 Euro schon kein Schnäppchen). Asus ist preislich wie immer in einer eigenen Liga, die günstigen Modelle die dann abgespeckte Billigheimer – also auch keine gute Idee. Dann gibt es noch Biostar, ich erinnerte mich an die 3 Tage mit dem TPower i45, schüttelt mich kurz und fing an nach Infos zu suchen. Handbücher gelesen, Foren durchstöbert, das Ergebnis:  keine Sau hat eines der Bretter und nur, dass die Offset-Voltage änderbar ist, sagt ja nichts darüber aus, dass sie auch in den negativen Bereich geht. Somit flog der 3. Hersteller heraus. Wie steht es denn nun mit Gigabyte? Das Z77X-D3H wäre noch preislich interessant, aber die Unterschiede zum Modell ohne X sind gering. Das GA-Forum ist voll mit Problemen und noch mal Bock auf GA + Z77 hatte ich schlicht und einfach nicht. Und was bleibt dann? EVGA ist für Enthusiasten, ECS noch nicht verfügbar und aufgrund der Vergangenheit nun auch kein wirklich interessanter Kandidat, Intel selbst fällt aufgrund der Preis- und Produkpolitik raus und … öhm, ja, mehr gibt es nicht. Epox und Abit, zwei absolute Legenden, gibt es ja nicht mehr, auch Paradisvögel wie Soltek und Chaintech, Albatron und Soyo sind verschwunden, ebenso DFI, dieser letzte Individualist unter den Herstellern. Mir halt der alte Spruch „Konkurrenz belebt den Markt!“ durch den Kopf, das Echo säuselt leise „Aber nur für eine gewisse Zeit, dann kommen die Harmonisierungstendenzen und die Großen schlagen zurück, nämlich die Kleinen klein!“ Verdammter Mist!

1. Nachurlaubstag
Wie immer kam mir beim Rasieren eine Idee: „Wie wäre es mit einem älteren Board?“ Dieser Gedanke hatte etwas, nämlich etwas logisches: ausgereifte BIOSe und niedrigere Produktpreise. Tja, und was soll ich sagen? Der Z68 lachte mich an, auch weil er alle Funktionen hat, die man so haben will, zudem ja auch nicht langsamer ist. So begann die Suche und schnell fand ich ein „GA-Z68-UD3-B3“ – die letzte Evolutionsstufe des Z68, mit allem Drum und Dran, Anfang des Jahres noch gute 150 Euro teuer, nun aber für exakt 101 Euro und 87 Cent zu haben. Zuschlag!

2. Nachurlaubstag
Ich sauge Treiber und Software, alles Mögliche, was Gigabyte anbietet, dazu das neuste BIOS (ui, Nummer 13 schon).

3. Nachurlaubstag
Der 2500K kommt an, ich pflanze ich schnell auf mein D3H und freue mich, dass die Kerntemps deutlich geringere Abweichen aufweisen. Mit 5 Grad kann ich leben.

4. Nachurlaubstag
Das UD3 kommt an, ich verpflanze es in mein Sys, achte nicht darauf, den USB-Stick mit Win7 anzuschließen, weshalb das ja bereits installierte Win 7 start und … fürchterlich aussieht, nichts geht. Millionenfach wird neue Hardware gefunden, nach 5 Minuten bewegt sich auch mal der Mauszeiger und ich denke mir: „Hmmm, ach, probier es einfach mal, schadet ja nichts.“ Zwo Reboots, ein BIOS- und zwo manuelle Treiberupdates später läuft das System … und zwar rundum und sauber und schnell und mit Front USB 3.0 und mit sinnvollen Spannungen und mit EasyTune, welches mir sagt, dass ich einen i5 und keinen i3 habe, und sogar GHOST klappt ohne Probleme. OK, der Sharkoon Sprint 32 GB rennt nur mit 68 MB/s und nicht mit 70, aber wen juckt das?. OK, Ein klassisches Award-BIOS ist weniger schick als ein UEFI und es bietet keine Profile an, aber es ist alles einzustellen, alles klappt, die Form und Farbe ist man sowieso seit über 15 Jahren gewohnt. OK, es ist kein VIA-HD, sondern nur der übliche Realtek-HD-Chip drauf, aber den Unterschied hört man eh nicht. OK, es ist keine Atheros-NIC verbaut, sondern nur der übliche RTL8111, aber einen Unterschied spürt man eh nicht. OK, es ist kein schnieker, schicker, top-aktueller Z77 Chipsatz, aber verdammt noch mal es funzt alles! Außerdem: 4 GHz mit 1,21 Volt.

5. Urlaubstag
Ich grinse, wenn ich ins Wohnzimmer komme, auf den Front-USB schaue, auf den USB-Stick mit Ghost, der an der Pinwand hängt, auf den Karton des UD3, welcher im Regal liegt. Statt Ivy und Z77 also Sandy und Z68, langsamer nur in Benchmarks, dafür aber runde 30 Prozent preisgünstiger.

 

JS für Orthy.de, C2012

8 Antworten auf „Warum neu, wenn’s auch älter geht?“

  1. Ich frage mich wo du immer deine Probleme ausgräbst.
    Kann absolut keines deiner genannten probleme nachvollziehen bei gleichem Board und einem 3770k.
    Tempabweichungen zwischen den Kernen max. 3°C. Unter Volllast ohne Übertaktung max. 43° (bei sommerlichen Temperaturen in einer Dachgeschoss-Wohnung). Übertaktung auf 4,4GHZ unter Vollast max. 55°.
    Undervolting ebenso keine Probleme.
    Diese Werte habe ich mit keinem Sandy erreicht. Als Lüfter kommt ein Thermalright Archon zum EInsatz, diesen Top-Blowern konnte ich noch nie etwas abgewinnen.

  2. Ich grabe die Probleme nicht aus, die kommen einfach zu mir. 😉

    Ach, Du nutzt Ghost? Würde mich schon stark überraschen. 😉 Fertigungstoleranzen (v.a. bei CPUs) können jeden erwischen. Deine Temp-Werte z.B. sind auch nicht nachvollziebar, das ist sowas von untypisch für einen Ivy, der NICHT geköpft wurde. Welche Spannungen hast Du denn da anliegen? Dass die Temp-Abweichungen Deines 3770K so gering ist, ist ein Glücksfall, für Dich, natürlich sehr schön, eine solche CPU erwischt zu haben, aber eben nicht die Regel.
    Dass Front-USB 3.0 bei mir nicht funzte, schreibe ich GA zu … Montagsboard vielleicht, wird halt überall bei der Quali-Sicherung gespart.

  3. Hi,

    ja möglicherweise habe ich ein gutes Modell erwischt, man darf ja auch mal Glück haben 😉 Nein Ghost verwende ich tatsächlich nicht, daher habe ich auch nur etwas zum Board und CPU gesagt.

    Mit Sandardtakt bekomme ich das System bei 1,05Volt stabil.
    Übertaktet bis 4,4Ghz ist das System wirklich stabil bei 1,17Volt.
    Mit 1,15Volt läuft das System prinzipiell auch rund, Prime meckert allerdings nach ein paar Stunden. Macht etwa einen Unterschied von 4° zwischen 1,15 und 1,17 untzer Volllast.

    Daher bin ich mit der CPU/Board/Lüfter Kombination mehr als zufrieden.
    Ich muss allerdings dazusagen, dass ich an den Archon noch einen zweiten 140mm Lüfter drangeklemmt habe und für die 4,4GHZ beide auch mit ca. 900UPM laufen lasse. Ist bei den Temp werten zwar nichtmal nötig, lässt mir aber noch etwas Spielraum nach oben.

    Ohne aus ausprobiert zu haben, denke ich, dass ich damit durchaus die 4,8GHZ optimistisch geschätzt mit um die 1,3V erreichen kann, bei annehmbaren Temepaturen.

  4. Oh mann, und ich hab schon Schwierigkeiten meinen i7-2600 über 50% auszulasten…

    Über Front-USB im Allgemeinen lassen sich Klagelieder singen. Mit den einen Boards gehts, mit den anderen nicht. Meinereiner kennts von seinem HTPC.

    ASUS-Board gekauft (+Pentium G), fachmännisch eingebaut ins Gehäuse und Front-USB ging gar nicht (HDMI auch nicht, was das endgültige Aus war).

    Board zurück gebracht, ASRock geshopped. Alles ging, aaaber… Jetzt stürzte die Mühle ab. Speicher aus dem Büro-PC entnommen, probiert. Ging wieder.
    Als Speicher zurück gebracht und getauscht.

    Als nächstes bracht die HDMI-Verbindung zum TV zusammen, sobald man ein HD-VIdeo spielte. DVI ging.
    GeforceGT520 geshopped. Nun gehts.

    Derweil fielen ständig die Backplate-USB-Anschlüsse aus. Ich hatte schon die Funktastatur im Verdacht. Doch auch normals USB-Festplatten streikten nach wenigen Minuten. Linux-CD probiert, gleiches Phänomen.
    Board wieder zurück gebracht.

    Statt H67 nun ein P67-Board geshopped (brauchte ja nun kein Onboard HDMI mehr). Dieses Mal wieder ASUS.
    Flackerte die NVidia herum, beim Umschalten zwischen Desktop und Videos.

    Am Ende wars übrigens das Netzteil :-(…

    PCO

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.